New! :: 7zX 1.7 (alternative)

Posted on Sunday 9 March 2008

Getting bus errors after updating 7zX?

The problem is randomly affecting both 32 and 64-bit PowerPC and Intel Macs, and is most likely caused by an incompatibility between the new compression/decompression core and your Mac’s operating system. All reports received so far appear to be related to computers running Mac OS X Tiger.

An alternative release of 7zX is now available for download from the 7zX product page. You should only install this version if the original package didn’t work with your system.

Product Page




3 Comments for 'New! :: 7zX 1.7 (alternative)'

  1.  
    March 23, 2008 | 2:39 pm
     

    [...] Windows Media Components for QuickTime – rozszerzenie pozwalajce odtwarza pliki .wma i .wmv 7zX(alternative) – kompresor plikw Komputer:  MacMini 1.83GHz | Intel Core2Duo | 1GB DDR2 SDRAM | Leopard [...]

  2.  
    June 5, 2013 | 12:53 am
     

    If you are running a debian based system, and have something like synaptic that lists recent enough versions of the libraries below, use that. If you want the latest libs, which you may need, especially if you are installing a snapshot or building from svn, you will want to download sources. Generally you will get a foo.tar.bz2 or foo.tar.gz or foo.tgz file that you will need to unpack and build.

  3.  
    November 12, 2013 | 10:12 am
     

    腕時計 カシオ



Leave a comment

(required)

(required)


Information for comment users
Line and paragraph breaks are implemented automatically. Your e-mail address is never displayed. Please consider what you're posting.

Use the buttons below to customise your comment.


RSS feed for comments on this post | TrackBack URI